DRMtoday Production: AWS outage in us-east-1

Incident Report for DRMtoday

Resolved

AWS has reported that the issues have been resolved. We have enabled the us-east-1 region again.
Posted Oct 21, 2025 - 07:27 UTC

Identified

Due to the ongoing outage of AWS in the us-east-1 region we are currently redirecting all license traffic to other regions at 7:40 UTC. While we were not experiencing errors in regards to license delivery, monitoring for the region was affected and we decided to cut off the region as a precaution.

We keep monitoring the situation and will take us-east-1 into operation again once AWS resolves all issues.

(This message comes delayed as the AWS outage also affected Atlassian Statuspage operations.)
Posted Oct 20, 2025 - 10:06 UTC
This incident affected: License Delivery.