DRMtoday Production: Ingest errors in us-west-1
Incident Report for DRMtoday
Resolved
The issue was caused by excessive CPU usage on the key storage database due to a failing automated maintenance task.

License delivery was not affected.

We apologize for the inconvenience.
Posted May 07, 2021 - 23:17 UTC
Investigating
We are currently investigating increased ingest error rates in us-west-1.
Posted May 07, 2021 - 21:56 UTC
This incident affected: Key Ingestion.