DRMtoday Production: Partial Widevine outage
Incident Report for DRMtoday
Resolved
Google has resolved the issue with their license servers in all regions.
Posted Sep 06, 2022 - 23:45 UTC
Update
Google is currently working to address the issue.
Posted Sep 06, 2022 - 22:38 UTC
Identified
Currently a major portion of the requests to googles widevine services are failing. We are currently in contact with google to resolve the incident.
Posted Sep 06, 2022 - 22:17 UTC
Investigating
We are currently investigating this issue.
Posted Sep 06, 2022 - 22:04 UTC
This incident affected: License Delivery.