DRMtoday Production: Delivery log issue
Incident Report for DRMtoday
Resolved
Missing data has been restored. License delivery data on the Dashboard and from the reporting API is now complete again.
Posted Oct 19, 2023 - 21:56 UTC
Identified
We are working on an issue with license delivery logs. A cluster node of the delivery log primary storage has been replaced. We are currently working on restoring data.

Please be aware that data shown in the Dashboard or fetched from the reporting API may be incomplete or invalid.

License delivery is not affected.
Posted Oct 19, 2023 - 15:26 UTC
This incident affected: License delivery log + Reporting API.