DRMtoday Production: Delivery log issue

Incident Report for DRMtoday

Resolved

This incident has been resolved.
Posted Oct 20, 2023 - 15:39 UTC

Identified

Missing data has been restored. License delivery data on the Dashboard and from the reporting API is now complete again.

We will continue with upgrading the underlying infrastructure.
Posted Oct 20, 2023 - 11:56 UTC

Investigating

We are working on an issue with license delivery logs.

Please be aware that data shown in the Dashboard or fetched from the reporting API may be incomplete or invalid.

License delivery is not affected.
Posted Oct 20, 2023 - 01:24 UTC
This incident affected: License delivery log + Reporting API.