DRMtoday Production: Delivery log issue
Incident Report for DRMtoday
Resolved
Missing data has been restored and is now complete again.
Posted Apr 24, 2023 - 11:01 UTC
Identified
We identified and remediated an issue with license delivery logs.

Please be aware that delivery log data generated between 03:30 and 04:30 AM (UTC) is incomplete. This affects both, the Dashboard as well as the reporting API. Missing data will be restored during business hours on Monday. Once this step is complete we will update this incident page.

License delivery is not affected.
Posted Apr 23, 2023 - 04:38 UTC
This incident affected: License delivery log + Reporting API.